NAT Conflict

بپرسید
  • amirm64 amirm64
  • 48 ماه قبل
  • 48 ماه قبل
  • 221 نمایش

0

{{ digitTrunc(content.likes) }}

سلام

شبکه داخلی پشت روترم NAT میشن روی اینترنت و همینطور برای یک destination خاص NAT میشه روی اینترانت - مشکل اینجاست که همیشه اولویت به اینترنت داده میشه برای نت و وقتی کانفیگ مربوط به nat اینترنت برداشته میشه اونیکی nat (اینترانت) کار میکنه

راه حلش چیه که هردو همزمان کار کنن ؟

ip nat pool POOL4NAT2HQ 172.20.13.13 172.20.13.13 prefix-length 30

ip nat inside source route-map INTERNET-ACCESS interface GigabitEthernet1/0 overload

ip nat inside source route-map RTM4NAT2HQ pool POOL4NAT2HQ overload

ip route 0.0.0.0 0.0.0.0 172.16.231.1

ip route 10.198.76.0 255.255.255.252 Serial2/0 name RouteToHQ_TCI

ip route 172.20.0.0 255.255.0.0 Serial2/0

ip access-list standard Internet-Access

permit 192.168.20.0 0.0.0.255

deny any

ip access-list extended ACL4VPN2HQ

permit ip 172.20.13.0 0.0.0.255 172.20.0.0 0.0.255.255

permit icmp 172.20.13.0 0.0.0.255 172.20.0.0 0.0.255.255

ip access-list extended NAT2HQ

permit icmp 192.168.20.0 0.0.0.255 host 172.20.7.254

permit ip 192.169.20.0 0.0.0.255 172.20.0.0 0.0.255.255

deny ip any any

logging esm config

no cdp log mismatch duplex

route-map RTM4NAT2HQ permit 10

match ip address NAT2HQ

match interface GigabitEthernet1/0

route-map INTERNET-ACCESS permit 5

match ip address Internet-Access

match interface Serial2/0

دوره های شبکه، برنامه نویسی، مجازی سازی، امنیت، نفوذ و ... با برترین های ایران

پاسخ ها به این سوال

پاسخ ها به این سوال

{{ digitTrunc(post.likes) }}

این پست در تاریخ {{ dateString(new Date(post.deleteDate)) }} توسط {{ post.deletedByUser }} حذف شده است.

دلیل حذف: {{ post.deleteReason ?? 'نامشخص' }}

{{ err }}
{{ post.userAchivements.rhodiumAchievements }}
{{ post.userAchivements.platinumAchievements }}
{{ post.userAchivements.goldAchievements }}
{{ post.userAchivements.silverAchievements }}
{{ post.userAchivements.bronzeAchievements }}
{{ timeSince(new Date(post.date)) }} قبل

برای ثبت پاسخ خود در وب سایت وارد حساب کاربری خود شوید
قابلیت ارسال مطلب توسط مدیریت سایت غیر فعال شده است