تا %60 تخفیف خرید برای 4 نفر با صدور مدرک فقط تا
00 00 00
+9****+42

عدم ارتباط روتر با سوییچ و شبکه WAN

سلام دوستان

من به مشکلی برخوردم و نتونستم درستش کنم اگر بتونید راهنمایید کنید ممنون میشم

ما یک دفتر مرکزی داریم و یک انبار که در شرق تهران هست . اینا از طریق یک شبکه بزرگتر مربوط سازمان مادر از طریق فبیبر بهم وصل بودند در گذشته . در دو طرف یک سوییچ فیبر هست و یک روتر . تنظیمات سوییچ فیبر دست ما نیست و دستری هم بهش نداریم . اما رنج ای پی های ما در دو سمت مشخه . قبلا یک تانل GRE بین دو روتز بوده ولی الان کار نمیکنه . اما مشکلات من :

فیبر در سازمان مرکزی از یک سوییچ سری 500 میخوره یه اینترفیس 3750 . و از 3750 میره به روتر 1760

2 تا ساب اینترفیس روتر یکی آی پی شبکه و دیگری آی پی WAN با رنج 10.0.0.0 ست شده

ساب اینترفیس لن پینگ همه لن را داره اما اون یکی هیچی  

استاتیک روت هم زدم . 

در سمت سویچ اینترفیس ترانک شده اما سویچ هم ساب اینترفیس Wan را پینگ نداره

ایا در سمت سویچ یا روتر چیز خاصی باید اعمال کنم یا مشکل از چیز دیگه ای هست 

ممنون میشم کمک کنید

 

Current configuration : 2757 bytes
!
! Last configuration change at 18:47:00 UTC Wed Apr 29 2020
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router1
!
no logging on
enable secret 5 $1$zDC6$e9EihKVCxX4kxTGnRM3.W0
enable password 7 020D0B5F0A0D
!
username name
username orf privilege 15 password 7 070D38584B
username admin privilege 15 secret 5 $1$JWm.$aNznicjL5ghSSKFbv.vNQ0
ip subnet-zero
!
!
ip domain-list orfco.orfiran.com
ip domain-name orfiran.com
!
ip dhcp-server 172.16.0.2
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
!
!
interface Loopback1
 no ip address
!
interface Tunnel0
 bandwidth 1000000
 ip address 172.30.1.1 255.255.255.0
 ip mtu 1464
 ip hello-interval eigrp 410 1
 ip hold-time eigrp 410 3
 ip tcp adjust-mss 1424
 tunnel source FastEthernet0/0.2
 tunnel destination 10.104.18.45
 tunnel key 89909192
!
interface Tunnel10
 no ip address
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface FastEthernet0/0.1
 encapsulation dot1Q 1 native
 ip address 172.16.0.1 255.255.0.0
 ip nat inside
!
interface FastEthernet0/0.2
 encapsulation dot1Q 2
 ip address 10.65.162.80 255.255.255.128
 ip nat outside
!
interface Serial0/0
 bandwidth 64
 ip address 172.18.0.1 255.255.0.0
 ip nat inside
 encapsulation ppp
 no ip mroute-cache
 shutdown
 compress mppc
!
router eigrp 410
 passive-interface FastEthernet0/0.2
 network 172.16.0.0
 network 172.18.0.0
 network 172.30.0.0
 no auto-summary
 no eigrp log-neighbor-changes
!
ip nat inside source list 101 interface FastEthernet0/0.2 overload
ip classless
ip route 10.0.0.0 255.0.0.0 10.65.162.1
ip route 31.24.232.0 255.255.248.0 10.65.162.1
ip route 91.98.30.14 255.255.255.255 172.16.0.30
ip route 172.16.0.0 255.255.0.0 172.16.0.7
ip route 172.19.0.0 255.255.0.0 172.16.0.7
no ip http server
ip http authentication local
ip pim bidir-enable
!
!
no logging trap
access-list 101 permit ip 172.19.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 101 permit ip 172.17.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 101 permit ip 172.16.0.0 0.0.255.255 10.0.0.0 0.255.255.255
access-list 101 permit ip 172.19.0.0 0.0.255.255 31.24.232.0 0.0.7.255
access-list 101 permit ip 172.17.0.0 0.0.255.255 31.24.232.0 0.0.7.255
!
snmp-server community orfiran RO
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
banner motd ^CThis is a private router do not try to enter^C
!

 

لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
افرادی که این مطلب را خواندند مطالب زیر را هم خوانده اند