در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

مرتضی بهزادی مقدم

سوال در خصوص هسته اصلی روتینگ شیکه با سیسکو

سلام

این کانفیک سویچ core شبکه من هست

hostname SW-000
!
!
ip dhcp pool Two
 network 192.168.20.0 255.255.255.0
 domain-name Varastegan.ac.ir
 dns-server 192.168.0.6 192.168.0.7
 default-router 192.168.20.254
 lease 5
!
ip dhcp pool Tree
 network 192.168.30.0 255.255.255.0
 domain-name Class.Varastegan.ac.ir
 dns-server 4.2.2.4 8.8.8.8
 default-router 192.168.30.253
 lease 0 1
!
ip dhcp pool Four
 network 192.168.40.0 255.255.255.0
 domain-name Class.Varastegan.ac.ir
 dns-server 4.2.2.4 8.8.8.8
 default-router 192.168.40.253
 lease 0 1
!
ip dhcp pool Five
 network 192.168.50.0 255.255.255.0
 domain-name Site.Varastegan.ac.ir
 dns-server 4.2.2.4 8.8.8.8
 default-router 192.168.50.253
 lease 0 1
!
ip dhcp pool Six
 network 192.168.60.0 255.255.255.0
 domain-name Site.Varastegan.ac.ir
 dns-server 4.2.2.4 8.8.8.8
 default-router 192.168.60.253
 lease 0 1
!
ip dhcp pool Seven
 network 192.168.70.0 255.255.255.0
 domain-name Wifi.Varastegan.ac.ir
 dns-server 4.2.2.4 8.8.8.8
 default-router 192.168.70.253
 lease 0 1
!
!
interface GigabitEthernet1/0/1
 switchport mode trunk
!
interface GigabitEthernet1/0/2
 switchport mode trunk
!
interface GigabitEthernet1/0/3
 switchport mode trunk
!
interface GigabitEthernet1/0/4
 switchport mode trunk
!
interface GigabitEthernet1/0/5
 switchport mode trunk
!
interface GigabitEthernet1/0/6
 switchport mode trunk
!
interface GigabitEthernet1/0/7
 switchport mode trunk
!
interface GigabitEthernet1/0/8
 switchport mode trunk
!
interface GigabitEthernet1/0/9
 switchport mode trunk
!
interface GigabitEthernet1/0/10
 switchport mode trunk
!
interface GigabitEthernet1/0/11
 switchport mode trunk
!
interface GigabitEthernet1/0/12
 switchport mode trunk
!
interface GigabitEthernet1/0/13
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/14
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/15
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/16
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/17
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/18
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/19
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/20
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/21
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/22
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/23
 switchport mode trunk
!
interface GigabitEthernet1/0/24
 switchport mode trunk
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface Vlan1
 ip address 192.168.150.1 255.255.255.0
!
interface Vlan10
 ip address 192.168.0.1 255.255.255.0
 ip policy route-map 10
!
interface Vlan20
 ip address 192.168.20.1 255.255.255.0
!
interface Vlan30
 ip address 192.168.30.1 255.255.255.0
!
interface Vlan40
 ip address 192.168.40.1 255.255.255.0
!
interface Vlan50
 ip address 192.168.50.1 255.255.255.0
!
interface Vlan60
 ip address 192.168.60.1 255.255.255.0
!
interface Vlan70
 ip address 192.168.70.1 255.255.255.0
!

route-map 10 permit 10
 set ip next-hop 192.168.0.254
!

اینم طرح مفهومی اون هست

سوال در خصوص هسته اصلی روتینگ شیکه با سیسکو

من که کامپیوترم روی vlan 20 هست نمیتونه سویچ های دیگه که همه توی رنج 192.168.150.X هستن رو ببینه

بنظزتون کجای کارم مشکل داره

نکته:

- من یه سویچ 3580 و 12 تا سویچ 2960 دارم که همه از طریق trunck به هم متصل شدن

- دو تا از vlan های من ( سرور ها و کلاینت های جوین شبکه ) از کریو به عنوان روتر استفاده می کنن و باقی vlan ها از میکروتیک به عنوان روتر استفاده میکنن

لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....