در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

آموزش سناریوی static routing در نرم افزار packet tracer

نحوه استفاده از static routing در روتر های cisco را در سناریوی زیر خواهیم دید

آموزش سناریوی static routing در نرم افزار packet tracer

ابتدا طبق شکل بالا device های لازم را گذاشته و ارتباطات لازم را برقرار می کنیم .

سپس برای pc0 بصورت دستی ip تنظیم می کنیم مانند تصویر زیر

آموزش سناریوی static routing در نرم افزار packet tracer

و هم چنین برای pc1

آموزش سناریوی static routing در نرم افزار packet tracer

خوب حالا به قسمت cli روترR1رفته و دستورات زیر را می نویسیم

Router>enable

Router#conf terminal

Router(config)#hostname R1

R1(config)#interface FastEthernet0/0

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no shutdown

اینتر فیس سریال 000

R1(config)#interface Serial000

R1(config-if)#ip address 1.1.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#clock rate 64000

از دستور clock rate برای سمت DCE ( سرویس دهنده )استفاده می کنیم. طریقه تشخیص آن هم در نرم افزار packet tracer به این صورت است که هنگامی که روی اتصال DCEبا ماوس برویم یک علامت ساعت در آن سمت ظاهر می شود . و برای استفاده از این اتصال SERIAL DCEدر نرم افزار ابتدا باید روتر را خاموش کرده و ماژول WIC-1T را به آن اضافه نمود و دوباره روتر را روشن می کنیم .

آموزش سناریوی static routing در نرم افزار packet tracer

حالا به سراغ روتر R2 می رویم و تنظیمات اینترفیس ها را مانند روتر R1 انجام می دهیم .

Router>enable

Router#conf terminal

Router(config)#hostname R2

R2(config)#interface FastEthernet0/0

R2(config-if)#ip address 192.168.20.1 255.255.255.0

R2(config-if)#no shutdown

اینترفیس سریال 030

R2(config)#interface Serial030

R2(config-if)#ip address 1.1.1.2 255.255.255.0

R2(config-if)#no shutdown

خوب تا اینجا فقط تنظیمات اولیه را انجام دادیم و هنوز بین pc ها ارتباط برقرار نیست.

برای استفاده از static routing از دستور زیر استفاده می کنیم

روتر R1

R1(config)#ip route 192.168.20.0 255.255.255.0 serial 000

البته به جای استفاده از اینترفیس سریال در آخر دستور می شود ip را که برای روتر R2 تنظیم شده نیز استفاده کرد

R1(config)#ip route 192.168.20.0 255.255.255.0 1.1.1.2

وبرای روتر R2

R2(config)#ip route 192.168.10.0 255.255.255.0 serial 030

البته به جای استفاده از اینترفیس سریال در آخر دستور می شود ip را که برای روتر R1 تنظیم شده نیز استفاده کرد

R2(config)#ip route 192.168.10.0 255.255.255.0 1.1.1.1

حالا ارتباط را تست می کنیم

آموزش سناریوی static routing در نرم افزار packet tracer

همانطور که ملاحضه می کنید ارتباط بر قرار است.

نویسنده : احمد نظری

منبع : جزیره سیسکو وب سایت توسینسو

هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد .

#پروتکل_های_مسیر_یابی
3 نظر
اسماعیل دیبازر

با سلام

ممنونم عالی بود

ساده روان خوب بود

تشکر

مجید امامی پور

بسیار خوب بود ممنونم

رز93

متشکرم خوب بود

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....