در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

سناریو 17 : آموزش راه اندازی 802.1x در دنیای واقعی (دات وان ایکس)

سناریو 17 : آموزش راه اندازی 802.1x در دنیای واقعی (دات وان ایکس)

برای استفاده از این فیلم آموزشی باید هزینه آن را پرداخت کنید.

شما می توانید 3 دقیقه از این ویدیو را به صورت رایگان مشاهده کنید

در این ویدیو آموزشی که مدت زمان آن حدود یک و نیم ساعت است با استفاده از تجهیزات واقعی به شما نحوی پیاده سازی 802.1x را آموزش می دهد.مباحثی که در این ویدیو آموزش داده می شود :

  • تنظیم Cisco Secure ACS 5.4 به عنوان Authentication Server
  • تنظیم Switch 2960S-24TS-L به عنوان Authenticator
  • تنظیم ویندوز 10 به عنوان Supplicant
  • تنظیم VLAN برای زمانی که تایید هویت با خطا مواجه شود
  • تنظیم VLAN برای زمانی که 802.1x توسط کلاینت پشتیبانی نمی شود
  • تنظیم Downloadable ACL
  • تنظیم Dynamic VLAN
  • گزارشگیری در Cisco Secure ACS

تهیه کننده : جعفر قنبری شوهانی
منبع : انجمن تخصصی فناوری اطلاعات ایران

#تنظیم_dynamic_vlan #جلوگیری_از_اتصال_کامپیوتر_ناشناس_به_شبکه #تنظیم_downloadable_acl #پیاده_سازی_802.1x #امنیت_شبکه #تنظیم_cisco_secure_acs #کنترل_دسترسی_به_شبکه #802.1x_به_صورت_عملی #مکانیزم_کنترل_دسترسی #acs_سیسکو_چیست
عنوان
1 سناریو 1 : آموزش پیاده سازی سناریوی VLAN در سوئیچ های سیسکو 15′:21″ رایگان
2 سناریو 2 : آموزش اجرای یک سناریوی خاص VLAN در سوئیچ های سیسکو 8′:26″ 5,500
3 سناریو 3 : آموزش سناریوی عملی مدیریت VLAN با VTP 22′:31″ رایگان
4 سناریو 4 : آموزش پیاده سازی سناریوی VLAN برای درک بهتر مفاهیم 13′:18″ 2,200
5 سناریو 5 : آموزش راه اندازی EtherChannel برای Load Balancing 24′:9″ رایگان
6 سناریو 6 : ارتباط کامپیوترها در یک شبکه چگونه برقرار می شود؟ 20′:53″ رایگان
7 سناریو 7 : آموزش پیاده سازی InterVLAN Routing با استفاده از روتر 11′:4″ رایگان
8 سناریو 8 : مسیریابی یا روتینگ (Routing) چیست ؟ 20′:25″ رایگان
9 سناریو 9 : آموزش سناریوی راه اندازی پروتکل مسیریابی RIP در سیسکو 22′:9″ رایگان
10 سناریو 10 : آموزش فعال کردن تلنت (Telnet) در سویچ و روتر سیسکو 23′:15″ رایگان
11 سناریو 11 : آموزش پیاده سازی SSH و مقایسه آن با Telnet 22′:21″ رایگان
12 سناریو 12 : آموزش پیاده سازی InterVLAN Routing با سویچ لایه 3 11′:12″ رایگان
13 سناریو 13 : آموزش پیاده سازی عملی Port Security در سوئیچ سیسکو 37′:49″ 5,500
14 سناریو 14 : آموزش سناریو پیاده سازی DHCP در سویچ سیسکو 36′:0″ 5,500
15 سناریو 15 : چگونه از روتر به عنوان فایروال استفاده کنیم ؟ 1:2′:11″ 8,800
16 سناریو 15 : آموزش نصب و راه اندازی Cisco ISE 19′:15″ رایگان
17 سناریو 17 : آموزش راه اندازی 802.1x در دنیای واقعی (دات وان ایکس) 1:24′:32″ 11,000
18 سناریو 18 : آموزش راه اندازی تانل GRE در سیسکو 26′:39″ 5,500
19 سناریو 19 : آموزش برقراری ارتباط بین VLAN ها با سوئیچ 2960 11′:0″ رایگان
20 سناریو 20 : آموزش راه اندازی Static Route در سیسکو 47′:19″ رایگان
21 سناریو 21 : آموزش راه اندازی کامل AAA با Cisco ISE 1:8′:35″ 13,200
22 سناریو 22 : ارتباط بین اکتیودایرکتوری و اکانتینگ میکروتیک با ACS 54′:52″ 49,500
23 سناریو 23 : کپی کردن IOS سیسکو از طریق محیط ROMMON در فلش 15′:19″ رایگان
24 سناریو 24 : کپی کردن IOS سیسکو از طریق محیط ROMMON با xmodem 13′:22″ رایگان
زمان و قیمت کل 11:31′:57″ 106,700
18 نظر
محمد نصیری

عالی بود مهندس عالی ... پیاده سازیش کردیم و لذت بردیم امروز ...

میثم رضوان دوست

سلام

تشکر مهندس قنبری عزیز

mrjalili

مهندس قنبری سلام، با عرض معذرت من این ویدئو شما رو تهیه کردم و کلی استفاده کردم اما از شما درباره موضوع نرم افزار ACS و نحوه پیاده سازی AAA در قسمت CCNA Security دوتا ویدئو دیگه داخل سایت هست میخواستم ببینم مطالب مشترک هستن یا خیر؟

برای مشاهده نظرات مدرس باید این ویدیو را خریداری کنید.

aseman.guilan

سلام

من GNS سوییچ رو شبیه سازی کردم ، میخوام 802.1x رو پیاده سازی کنم ( یعنی هر سیستمی که بهش وصل بشه یوزر و پس بزنه ) ، البته تنوع ویندوز هام زیاده یعنی هم 7 هم 8 هم XP دارم ، هر 3 ویندوز رو ساپورت میکنه؟ در ضمن ACS 5.2 و windows server 2008 R2 رو روی VMware دارم ....

میخوام ببینم میشه به ویدیو این سناریو رو انجام داد؟

اگه نه میشه راهنماییم کنید

برای مشاهده نظرات مدرس باید این ویدیو را خریداری کنید.

aseman.guilan

یعنی در سوییچ واقعی بر روی ویندوز های مختلف جواب داد؟(7 8 Xp ) چون xp راحت بود و انجام شد ولی نسخه کاملی پیدا نکردم که 3تارو ساپورت کنه ، همه جا نوشته بود در 7 به بالا Certificate میخواد

در فیلم مشخص شده که چه جوری پیغام بده و یوزر و پس بگیره

aseman.guilan

در ضمن در مقاله پیاده سازی 802.1x - بخش هشتم

از ACS 4.2 استفاده کردید؟اون بالاتر از ویندوز XP ساپورت نمیکنه درسته؟

برای مشاهده نظرات مدرس باید این ویدیو را خریداری کنید.

برای مشاهده نظرات مدرس باید این ویدیو را خریداری کنید.

aseman.guilan

من میخوام این ویدیو رو ببنیم نمیشه پرداخت کرد...چکار باید کرد؟

محمد نصیری

لطفا اطلاعات تراکنش رو برای من پیام خصوصی کنید قطعا پیگیری میشه الان

aseman.guilan

اصلا پرداخت نمیشه ، وقتی پرداخت رو میزنیم خطا میده

محمد نصیری

چه خطایی دریافت می کنید لطفا عکس بگیرید و برای من پیام خصوصی کنید.

aseman.guilan

سلام ، من تو GNS3 دارم این پروژه رو انجام میدم یه مشکلی هست ، تو قسمتی که شما vLan تعریف میکنید من تو GNS باید vlan database تعریف کنم و کردم و ای پی دادم ولی پینگ ندارم و وقتی دستور زیر رو میزنم

Router#test aaa group radius hamed rad123 new-code

User rejected این خطا رو دارم

radius server : 192.168.202.222

بعد یه سوال الان باید به interface FastEthernet01 ای پی بدم یا نه ؟ اگه به این interface FastEthernet01 ای پی بدم پینگ radius دارم ولی بازم User rejected دارم ، اینم تمام کانفیگ سوییچ :

Router#sho run
Building configuration...

Current configuration : 2136 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication dot1x default group radius
aaa authorization network default group radius
aaa accounting dot1x default start-stop group radius
aaa accounting network default start-stop group radius
!
!
aaa session-id common
memory-size iomem 5
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.202.211
ip dhcp excluded-address 192.168.202.222
!
ip dhcp pool pool_2
   network 192.168.202.0 255.255.255.0
   default-router 192.168.202.211
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
dot1x system-auth-control
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.202.211 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 dot1x pae authenticator
 dot1x port-control auto
 dot1x reauthentication
 spanning-tree portfast
!
interface FastEthernet1/1
 dot1x pae authenticator
 dot1x port-control auto
 dot1x reauthentication
 spanning-tree portfast
!
interface FastEthernet1/2
 switchport access vlan 100
!
interface FastEthernet1/3
 switchport access vlan 150
!
interface FastEthernet1/4
 switchport access vlan 150
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
!
interface Vlan10
 no ip address
!
interface Vlan100
 ip address 192.168.100.1 255.255.255.0
!
interface Vlan150
 ip address 192.168.150.1 255.255.255.0
!
no ip http server
no ip http secure-server
ip forward-protocol nd
!
!
!
!
!
!
radius-server host 192.168.202.222 auth-port 1645 acct-port 1646 key rad123
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


aseman.guilan

این خطا هم موقع نصب cert میده

وب سایت توسینسو

بعد نصب هم ACS تو صفحه protected EAP propertis اضافه نمیشه ....مشکل داره؟

aseman.guilan

کسی همچین مشکلاتی نداشته؟ چرا کسی جواب نمیده؟؟؟!!

aseman.guilan

انجام دادم ولی مشکل بزرگ این روش اینه که کاربر باید certifiacte رد دستی نصب کنه (اونم اگه certificate رو داشته باشه ) , و بعد باید تنظیمات Athenticatin ( فعال سازی Wired config ) رو انجام بده که یوزر پس بزنه وصل شه.... راه حلی نداره که اتوماتیک این کار ها انجام بشه؟ یه نرم افزار گفتین (CSSC Configuration ) که اینم پیدا نمیشه ...تو شبکه های بزرگ که تعداد سیستم ها زیاد هست این روش (که هر کاربر این تنظیمات رو دستی انجام بده)عملی هست؟؟؟!!!!!

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....