درخواست های ارتباط
جستجو
لیست دوستان من
صندوق پیام
همه را دیدم
  • در حال دریافت لیست پیام ها
صندوق پیام
رویدادها
همه را دیدم
  • در حال دریافت لیست رویدادها
همه رویدادهای من
تخفیف های وب سایت
همه تخفیف ها

عضویت در

کانال تلگرام

توسینسو

اطلاعات مطلب
مدرس/نویسنده
صادق شعبانی
امتیاز: 72450
رتبه:12
77
91
19
410
صادق شعبانی / ccna/ccnp/mcitp/ceh ---------------------------------- انسانی که کنار میکشه هیچوقت پیروز نمیشه و انسانی که پیروز میشه هیچوقت کنار نمی کشه. پروفایل کاربر

CISCO LAB 14 : ETHERCHANNEL - PAGP PART 1

تاریخ 22 ماه قبل
نظرات 0
بازدیدها 218
درباره

این مبحث آموزشی تحت سیاست گذاری "CISCO IS EASY! AND ITPRO1400" نگاشته شده است.


در سناریو زیر کانفیگ های مربوط به etherchannel را انجام داده و از پروتکل pagp استفاده کنید.
1

sw1(config)#interface range fastEthernet 0/1-2
sw1(config-if-range)#channel-pr
sw1(config-if-range)#channel-protocol pag
sw1(config-if-range)#channel-protocol pagp 
sw1(config-if-range)#chann
sw1(config-if-range)#channel-group 1 mode des
sw1(config-if-range)#channel-group 1 mode desirable

sw2(config)#interface range fastEthernet 0/1-2
sw2(config-if-range)#chann
sw2(config-if-range)#channel-pr
sw2(config-if-range)#channel-protocol pagp
sw2(config-if-range)#channel-protocol pagp 
sw2(config-if-range)#chann
sw2(config-if-range)#channel-gr
sw2(config-if-range)#channel-group 1 mode au
sw2(config-if-range)#channel-group 1 mode auto


2

sw1(config)#
sw1(config)#interface fa 0/3
sw1(config-if)#switchport access vlan 2
% Access VLAN does not exist. Creating vlan 2
sw1(config-if)#
sw1(config-if)#interface fa 0/4
sw1(config-if)#switchport access vlan 3
% Access VLAN does not exist. Creating vlan 3
sw1(config-if)#

sw2(config)#
sw2(config)#interface fa 0/3
sw2(config-if)#switchport access vlan 2
% Access VLAN does not exist. Creating vlan 2
sw2(config-if)#
sw2(config-if)#interface fa 0/4
sw2(config-if)#switchport access vlan 3
% Access VLAN does not exist. Creating vlan 3
sw2(config-if)#


sw1(config)#interface port-channel 1
sw1(config-if)#sw
sw1(config-if)#switchport mode tr
sw1(config-if)#switchport mode trunk




sw1#show interfaces trunk 
Port Mode Encapsulation Status Native vlan
Po1 on 802.1q trunking 1

Port Vlans allowed on trunk
Po1 1-1005

Port Vlans allowed and active in management domain
Po1 1,2,3

Port Vlans in spanning tree forwarding state and not pruned
Po1 none

sw1#

sw2#show interfaces trunk 
Port Mode Encapsulation Status Native vlan
Po1 auto n-802.1q trunking 1

Port Vlans allowed on trunk
Po1 1-1005

Port Vlans allowed and active in management domain
Po1 1,2,3

Port Vlans in spanning tree forwarding state and not pruned
Po1 1,2,3

sw2#

sw1#show etherchannel summary 
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+----------------------------------------------

1      Po1(SU)           PAgP   Fa0/1(P) Fa0/2(P) 
sw1#



Packet Tracer PC Command Line 1.0
C:\>ipconfig

FastEthernet0 Connection:(default port)

Link-local IPv6 Address.........: FE80::2D0:D3FF:FEC7:3EDE
IP Address......................: 192.168.2.1
Subnet Mask.....................: 255.255.255.0
Default Gateway.................: 0.0.0.0

C:\>
C:\>ping 192.168.2.2

Pinging 192.168.2.2 with 32 bytes of data:

Reply from 192.168.2.2: bytes=32 time=28ms TTL=128
Reply from 192.168.2.2: bytes=32 time<1ms TTL=128
Reply from 192.168.2.2: bytes=32 time<1ms TTL=128
Reply from 192.168.2.2: bytes=32 time=12ms TTL=128

Ping statistics for 192.168.2.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 28ms, Average = 10ms

C:\>

C:\>ipconfig

FastEthernet0 Connection:(default port)

   Link-local IPv6 Address.........: FE80::2E0:F9FF:FE75:A978
   IP Address......................: 192.168.3.2
   Subnet Mask.....................: 255.255.255.0
   Default Gateway.................: 0.0.0.0

C:\>
C:\>ping 192.168.3.1

Pinging 192.168.3.1 with 32 bytes of data:

Reply from 192.168.3.1: bytes=32 time=13ms TTL=128
Reply from 192.168.3.1: bytes=32 time<1ms TTL=128
Reply from 192.168.3.1: bytes=32 time<1ms TTL=128
Reply from 192.168.3.1: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.3.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 13ms, Average = 3ms

C:\>




نویسنده : صادق شعبانی
تنها وب سایت صاحب امتیاز این مقاله آموزشی : انجمن تخصصی فناوری اطلاعات ایران tosinso.com
موفق و itpro باشید!


1

2

5

3


برچسب ها
ردیف عنوان
1 CISCO LAB 1 - Root PRimary AND Root SEcondary
2 مراحل 3 گانه پروتکل درخت پوشا - CISCO LAB 2
3 کاهش زمان همگرایی براساس HELLO TIME و عمق شبکه - CISCO LAB 3
4 CISCO LAB 4 - portfast
5 CISCO LAB 5 - UPLINKFAST
6 CISCO LAB 6 - BACKBONE FAST
7 Cisco lab 7 – bpdu guard
8 Cisco lab 8 –auto recovery error disable
9 Cisco lab 9 – root guard
10 Cisco lab 10 – loop guard + bpdu filter
11 CISCO LAB 11 - HSRP
12 CISCO LAB 12 - VRRP
13 CISCO LAB 13 - GLBP
14 CISCO LAB 14 : ETHERCHANNEL - PAGP PART 1
15 CISCO LAB 15 : ETHERCHANNEL LAYER3 - PAGP PART 2
16 CISCO LAB 16 : ETHERCHANNEL - LACP
دوره مجموعه کل دوره
مطالب مرتبط

در حال دریافت اطلاعات

نظرات
هیچ نظری ارسال نشده است

    برای ارسال نظر ابتدا به سایت وارد شوید